Home > Vmware Error > Vmware Error Modinfo Could Not Find Module Vmmon

Vmware Error Modinfo Could Not Find Module Vmmon

Contents

Hay guys I have installed VMware-Workstation-6.5.1-126130 but it cash's on load-up. ---------------------------------------------------------------- [email protected]:~/Documents> vmware Logging to /tmp/vmware-Gizmo/setup-31624.log (vmware-modconfig:31624): Gtk-WARNING **: Unable to locate theme engine in module_path: "qtcurve", /usr/share/themes/Clearlooks/gtk-2.0/gtkrc:72: error: unexpected Why does WordPress use outdated jQuery v1.12.4? make: Entering directory `/tmp/vmware-root/modules/vmmon-only' make -C /lib/modules/2.6.30-020630rc2-generic/build/include/.. Unknown symbol on schematic (Circle with "M" underlined) How or where should I add a required connection string for a feature in Helix? this contact form

Install your Linux Headers and Build Essential files: sudo apt-get install build-essential linux-headers-$(uname -r) Re-compile your VMware modules: sudo /usr/bin/vmware-modconfig --console --install-all Try it and let us know. :) cocolockoMay 25th, Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. SUBDIRS=$PWD SRCROOT=$PWD/. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. https://bbs.archlinux.org/viewtopic.php?id=121896

Vmware Modconfig

Report a bug This report contains Public information Edit Everyone can see this information. However, when I downloaded VMware it came as a .bundle script file, so there doesn't seem to be anything there related to kernel modules. Join Date Jan 2012 Posts 2 installing kernel modules for vmware workstation 7 on Ubuntu 11.10 Hi everyone, I've got vmware installed on 32-bit ubuntu 11.10. At this point it gives me following error: [[email protected] linux-2.6.32-220.23.1.el6 G2]# make install sh /usr/src/kernels/kernel-2.6.32-220.23.1.el6.src/linux-2.6.32-220.23.1.el6/arch/x86/boot/install.sh 2.6.32 arch/x86/boot/bzImage \ System.map "/boot" ERROR: modinfo: could not find module vmhgfs ERROR: modinfo: could not

Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode 05-Jun-2009,05:10 #1 gizmo005 View Profile View Forum Posts View Blog Entries Use one of: --get-kernel-headers --get-gcc --validate-kernel-headers --validate-gcc --install-pbm --build-mod --install-all modinfo: could not find module vmmon [email protected]:~/Documents> Reply With Quote 05-Jun-2009,15:52 #2 recraig2 View Profile View Forum Posts View Blog Entries cocolockoJune 5th, 2009, 06:07 AMThis worked for me (although I am on the 2.6.29 kernel and not the 2.6.30): http://communities.vmware.com/thread/192355 Thank you very much for the information TRIPTOL. How much more than my mortgage should I charge for rent?

Offline #7 2011-07-11 15:17:11 I am Gianluca Member From: London, UK Registered: 2011-05-22 Posts: 195 Re: [SOLVED] Unable to start VMware Thank you guys! Sep 01 08:59:46.463: app-139981493757696| Trying to find a suitable PBM set for kernel 2.6.32-34-generic. Reply With Quote 02-06-2012 #3 hagaren View Profile View Forum Posts Private Message View Articles Just Joined! Prehaps this can be relased to a beta soon?

Since this seems to affect another user then it seems that it is not related to just me, but it may be very difficult to find out what is the root Join Date Jan 2012 Posts 2 Thanks, Rubberman. I was able to manually remove the relevant VMWare files and then successfully install Workstation 8/Player 4 and Player 4 runs ok with the -34 kernel. Not the answer you're looking for?

Virtual Machine Monitor Failed

Apparently, the modules were supposed to be built by the .bundle script, but some sort of error prevented this. http://communities.vmware.com/thread/417324?tstart=0 Update after running following commands sudo -s cd /lib/modules/$(uname -r)/build/include/linux ln -s ../generated/utsrelease.h ln -s ../generated/autoconf.h Error has been changed like below.... Vmware Modconfig It's free, open source (now), and has worked well for me these past 4 years - never a crash or other problem of significance. Arch Vmware You are currently viewing LQ as a guest.

when i reinstall the kernel-header rpm it does not provide the above given files.. weblink Since they are named vm*, I'm assuming that they're provided by VMWare and not something in a software repository. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count). He removed deprciated API calls to control flow methods that were finally removed in the 2.6.39 and 3.0 kernels.Since the features used have long been depricated that would imply that the

current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list. SUBDIRS=$PWD SRCROOT=$PWD/. Posts: 16,758 Rep: there is no operating system called "fedora core 15 " Fedora DROPPED ( YES DROPPED ) the "core" part of it's name FIVE YEARS AGO !!! navigate here Arch Linux HomePackagesForumsWikiBugsAURDownload Index Rules Search Register Login You are not logged in.

LinuxQuestions.org > Forums > Linux Forums > Linux - Software Problem installing VMware 7 workstation bundle User Name Remember Me? Any one any ideas?Lee Like Show 0 Likes (0) Actions 8. Output a googol copies of a string Why is 10W resistor getting hot with only 6.5W running through it?

Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Works perfect for me with the Kernel 2.6.29-02062904-generic x86_64! :D Greetings TriptolJune 9th, 2009, 10:27 AMThis did it for me: http://communities.vmware.com//message/1213099 (I took the second patch, the one with the updates) I've gone back to kernel 2.6.38.8-35.fc15.x86_64, Can I still use this or do I need to be using the 2.6.40 kernel?ThanksLee Like Show 0 Likes (0) Actions 6. Myself, I use VirtualBox. up vote 4 down vote favorite 2 I've installed Vmware 6.5 on Ubuntu 10.10...

add a comment| 1 Answer 1 active oldest votes up vote 1 down vote I would suggest the following: First backup your VM. Posts 13,278 Try posting on the VMWare user forums, or contacting their tech support people about this. Like Show 0 Likes (0) Actions 2. his comment is here Thanks!

Seasonal Challenge (Contributions from TeXing Dead Welcome) Why are only passwords hashed? You may have to register before you can post: click the register link above to proceed. Enjoy! Thanks m8 its all works now Reply With Quote « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Facebook Twitter Posting Permissions You may not post new

Topics: Active | Unanswered Index ┬╗Applications & Desktop Environments ┬╗[SOLVED] Unable to start VMware Pages: 1 #1 2011-07-01 10:15:18 I am Gianluca Member From: London, UK Registered: 2011-05-22 Posts: 195 [SOLVED] Show 8 replies 1. You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid